Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2013:0187-1: moderate: tiff
openSUSE Security Update: tiff
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0187-1
Rating: moderate
References: #781995 #787892 #791607
Cross-References: CVE-2012-4447 CVE-2012-4564 CVE-2012-5581

Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

Tiff package was updates fixing following security issues:
* CVE-2012-4447
* CVE-2012-4564
* CVE-2012-5581


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-14

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

libtiff-devel-3.9.4-34.1
libtiff3-3.9.4-34.1
libtiff3-debuginfo-3.9.4-34.1
tiff-3.9.4-34.1
tiff-debuginfo-3.9.4-34.1
tiff-debugsource-3.9.4-34.1

- openSUSE 11.4 (x86_64):

libtiff-devel-32bit-3.9.4-34.1
libtiff3-32bit-3.9.4-34.1
libtiff3-debuginfo-32bit-3.9.4-34.1

- openSUSE 11.4 (ia64):

libtiff3-debuginfo-x86-3.9.4-34.1
libtiff3-x86-3.9.4-34.1


References:

http://support.novell.com/security/cve/CVE-2012-4447.html
http://support.novell.com/security/cve/CVE-2012-4564.html
http://support.novell.com/security/cve/CVE-2012-5581.html
https://bugzilla.novell.com/781995
https://bugzilla.novell.com/787892
https://bugzilla.novell.com/791607


< Previous Next >
This Thread
  • No further messages