Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2013:0186-1: moderate: squid3
openSUSE Security Update: squid3
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0186-1
Rating: moderate
References: #794954
Cross-References: CVE-2012-5643
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


fix for bnc#794954, CVE-2012-5643, SQUID:2012-1
- Additional fixes for CVE-2012-5643 / SQUID:2012-1
* http://www.squid-cache.org/Advisories/SQUID-2012_1.txt
*
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5643


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-10

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

squid3-3.1.23-15.1
squid3-debuginfo-3.1.23-15.1
squid3-debugsource-3.1.23-15.1


References:

http://support.novell.com/security/cve/CVE-2012-5643.html
https://bugzilla.novell.com/794954


< Previous Next >
This Thread
  • No further messages