Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2013:0144-1: moderate: update for sblim-cim-client2
openSUSE Security Update: update for sblim-cim-client2

Announcement ID: openSUSE-SU-2013:0144-1
Rating: moderate
References: #768128
Cross-References: CVE-2012-2328
Affected Products:
openSUSE 11.4/standard/i586/patchinfo.20

An update that fixes one vulnerability is now available.


This update of sblim-cim-client2 fixed a Denial of Service
(via hash table collision) issue.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4/standard/i586/patchinfo.20:

zypper in -t patch 2012-13

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4/standard/i586/patchinfo.20 (noarch):



< Previous Next >
This Thread
  • No further messages