Mailinglist Archive: opensuse-updates (28 mails)

< Previous Next >
openSUSE-SU-2012:1627-1: Fix PPM overflow
openSUSE Security Update: Fix PPM overflow
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1627-1
Rating: low
References:
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

Fix integer overflow by parsing PPM image. (bnc#789835,
CVE-2012-4433)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-841

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-841

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

gegl-0.2.0-3.6.1
gegl-0_2-0.2.0-3.6.1
gegl-0_2-debuginfo-0.2.0-3.6.1
gegl-debuginfo-0.2.0-3.6.1
gegl-debugsource-0.2.0-3.6.1
gegl-devel-0.2.0-3.6.1
gegl-doc-0.2.0-3.6.1
libgegl-0_2-0-0.2.0-3.6.1
libgegl-0_2-0-debuginfo-0.2.0-3.6.1

- openSUSE 12.2 (noarch):

gegl-0_2-lang-0.2.0-3.6.1

- openSUSE 12.1 (i586 x86_64):

gegl-0.1.2-12.6.1
gegl-0_1-0.1.2-12.6.1
gegl-0_1-debuginfo-0.1.2-12.6.1
gegl-debuginfo-0.1.2-12.6.1
gegl-debugsource-0.1.2-12.6.1
gegl-devel-0.1.2-12.6.1
gegl-doc-0.1.2-12.6.1
libgegl-0_1-0-0.1.2-12.6.1
libgegl-0_1-0-debuginfo-0.1.2-12.6.1


References:



< Previous Next >
This Thread
  • No further messages