Mailinglist Archive: opensuse-updates (28 mails)

< Previous Next >
openSUSE-SU-2012:1625-1: moderate: horde4-kronolith
openSUSE Security Update: horde4-kronolith
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1625-1
Rating: moderate
References: #791184
Cross-References: CVE-2012-5566 CVE-2012-5567
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This version update to version 3.0.18 addresses bnc#791184:
Two sets (3.0.17 and 3.0.18) of XSS flaws (CVE-2012-5566
and CVE-2012-5567)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-837

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-837

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (noarch):

horde4-kronolith-3.0.18-2.4.1

- openSUSE 12.1 (noarch):

horde4-kronolith-3.0.18-3.4.1


References:

http://support.novell.com/security/cve/CVE-2012-5566.html
http://support.novell.com/security/cve/CVE-2012-5567.html
https://bugzilla.novell.com/791184


< Previous Next >
This Thread
  • No further messages