Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-SU-2012:1374-1: claws-mail: fixed a denial of service attack
openSUSE Security Update: claws-mail: fixed a denial of service attack
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1374-1
Rating: low
References: #784463
Cross-References: CVE-2012-4507
Affected Products:
openSUSE 12.2
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

A denial of service attack (NULL ptr dereference) in claws
mail was fixed.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-719

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-719

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-719

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

claws-mail-3.8.1-1.4.1
claws-mail-debuginfo-3.8.1-1.4.1
claws-mail-debugsource-3.8.1-1.4.1
claws-mail-devel-3.8.1-1.4.1

- openSUSE 12.2 (noarch):

claws-mail-lang-3.8.1-1.4.1

- openSUSE 12.1 (i586 x86_64):

claws-mail-3.7.10-3.4.1
claws-mail-debuginfo-3.7.10-3.4.1
claws-mail-debugsource-3.7.10-3.4.1
claws-mail-devel-3.7.10-3.4.1

- openSUSE 12.1 (noarch):

claws-mail-lang-3.7.10-3.4.1

- openSUSE 11.4 (i586 x86_64):

claws-mail-3.7.8-11.1
claws-mail-debuginfo-3.7.8-11.1
claws-mail-debugsource-3.7.8-11.1
claws-mail-devel-3.7.8-11.1

- openSUSE 11.4 (noarch):

claws-mail-lang-3.7.8-11.1


References:

http://support.novell.com/security/cve/CVE-2012-4507.html
https://bugzilla.novell.com/784463


< Previous Next >
This Thread
  • No further messages