Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2012:1153-1: moderate: kvm
openSUSE Security Update: kvm
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1153-1
Rating: moderate
References: #777084
Cross-References: CVE-2012-3515
Affected Products:
openSUSE 12.2
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


- Fix VT100 emulation vulnerability (bnc#777084)
(CVE-2012-3515)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-591

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-591

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-591

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

kvm-1.1.1-1.8.1

- openSUSE 12.1 (i586 x86_64):

kvm-0.15.1-1.13.1
kvm-debuginfo-0.15.1-1.13.1
kvm-debugsource-0.15.1-1.13.1

- openSUSE 11.4 (i586 x86_64):

kvm-0.14.0.0-23.1
kvm-debuginfo-0.14.0.0-23.1
kvm-debugsource-0.14.0.0-23.1


References:

http://support.novell.com/security/cve/CVE-2012-3515.html
https://bugzilla.novell.com/777084


< Previous Next >
This Thread
  • No further messages