Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2012:1105-2: moderate: otrs: fixed security issue
openSUSE Security Update: otrs: fixed security issue
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1105-2
Rating: moderate
References: #776966
Cross-References: CVE-2012-2582
Affected Products:
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

A security issue in otrs was fixed:

* OSA-2012-1, http://otrs.org/advisory/


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-564

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-564

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (noarch):

otrs-3.0.15-15.4.1
otrs-doc-3.0.15-15.4.1
otrs-itsm-3.0.6-15.4.1

- openSUSE 11.4 (noarch):

otrs-2.4.13-10.1
otrs-doc-2.4.13-10.1
otrs-itsm-2.1.5-10.1


References:

http://support.novell.com/security/cve/CVE-2012-2582.html
https://bugzilla.novell.com/776966


< Previous Next >
This Thread
  • No further messages