Mailinglist Archive: opensuse-updates (50 mails)

< Previous Next >
openSUSE-SU-2012:0934-1: moderate: libpng14 (CVE-2012-3425)
openSUSE Security Update: libpng14 (CVE-2012-3425)
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0934-1
Rating: moderate
References: #772760
Cross-References: CVE-2012-3425
Affected Products:
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


- fixed CVE-2012-3425 [bnc#772760]


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-474

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-474

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

libpng14-14-1.4.11-3.12.1
libpng14-14-debuginfo-1.4.11-3.12.1
libpng14-compat-devel-1.4.11-3.12.1
libpng14-debugsource-1.4.11-3.12.1
libpng14-devel-1.4.11-3.12.1

- openSUSE 12.1 (x86_64):

libpng14-14-32bit-1.4.11-3.12.1
libpng14-14-debuginfo-32bit-1.4.11-3.12.1
libpng14-compat-devel-32bit-1.4.11-3.12.1
libpng14-devel-32bit-1.4.11-3.12.1

- openSUSE 12.1 (ia64):

libpng14-14-debuginfo-x86-1.4.11-3.12.1
libpng14-14-x86-1.4.11-3.12.1

- openSUSE 11.4 (i586 x86_64):

libpng14-14-1.4.4-23.1
libpng14-14-debuginfo-1.4.4-23.1
libpng14-compat-devel-1.4.4-23.1
libpng14-debugsource-1.4.4-23.1
libpng14-devel-1.4.4-23.1

- openSUSE 11.4 (x86_64):

libpng14-14-32bit-1.4.4-23.1
libpng14-14-debuginfo-32bit-1.4.4-23.1
libpng14-compat-devel-32bit-1.4.4-23.1
libpng14-devel-32bit-1.4.4-23.1

- openSUSE 11.4 (ia64):

libpng14-14-debuginfo-x86-1.4.4-23.1
libpng14-14-x86-1.4.4-23.1


References:

http://support.novell.com/security/cve/CVE-2012-3425.html
https://bugzilla.novell.com/772760


< Previous Next >
This Thread
  • No further messages