Mailinglist Archive: opensuse-updates (53 mails)

< Previous Next >
openSUSE-SU-2012:0383-1: moderate: update for systemd
openSUSE Security Update: update for systemd
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0383-1
Rating: moderate
References: #741590 #752281
Cross-References: CVE-2012-1174
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

local attackers could delete arbitrary system files by
exploiting a race condition in systemd-logind


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-166

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

systemd-37-3.11.1
systemd-debuginfo-37-3.11.1
systemd-debugsource-37-3.11.1
systemd-devel-37-3.11.1
systemd-gtk-37-3.11.1
systemd-gtk-debuginfo-37-3.11.1
systemd-gtk-debugsource-37-3.11.1
systemd-sysvinit-37-3.11.1

- openSUSE 12.1 (x86_64):

systemd-32bit-37-3.11.1
systemd-debuginfo-32bit-37-3.11.1


References:

http://support.novell.com/security/cve/CVE-2012-1174.html
https://bugzilla.novell.com/741590
https://bugzilla.novell.com/752281


< Previous Next >
This Thread
  • No further messages