Mailinglist Archive: opensuse-updates (53 mails)

< Previous Next >
openSUSE-SU-2012:0343-1: libxslt: fixed Out-of-bounds read when parsing certain patterns
openSUSE Security Update: libxslt: fixed Out-of-bounds read when parsing
certain patterns
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0343-1
Rating: low
References: #746039
Cross-References: CVE-2011-3970
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

libxslt was prone to an out-of-bounds read flaw when
parsing certain patterns (CVE-2011-3970). This could lead
to a Denial of Service.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch libxslt-5811

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

libxslt-1.1.26-3.4.1
libxslt-devel-1.1.26-3.4.1

- openSUSE 11.4 (x86_64):

libxslt-32bit-1.1.26-3.4.1
libxslt-devel-32bit-1.1.26-3.4.1


References:

http://support.novell.com/security/cve/CVE-2011-3970.html
https://bugzilla.novell.com/746039


< Previous Next >
This Thread
  • No further messages