Mailinglist Archive: opensuse-updates (41 mails)

< Previous Next >
openSUSE-SU-2012:0036-1: FastCGI
openSUSE Security Update: FastCGI
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0036-1
Rating: low
References: #735882
Cross-References: CVE-2011-2766
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update fixes the following security issues:

- 735882: FastCGI: bypass authentication (CVE-2011-2766)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch FastCGI-5575

- openSUSE 11.3:

zypper in -t patch FastCGI-5575

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

FastCGI-2.4.0-149.150.1
FastCGI-devel-2.4.0-149.150.1
perl-FastCGI-2.4.0-149.150.1

- openSUSE 11.3 (i586 x86_64):

FastCGI-2.4.0-144.3.1
FastCGI-devel-2.4.0-144.3.1
perl-FastCGI-2.4.0-144.3.1


References:

http://support.novell.com/security/cve/CVE-2011-2766.html
https://bugzilla.novell.com/735882


< Previous Next >
This Thread
  • No further messages