Mailinglist Archive: opensuse-updates (42 mails)

< Previous Next >
openSUSE-SU-2011:0743-1: moderate: MariaDB
openSUSE Security Update: MariaDB
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0743-1
Rating: moderate
References: #676973
Cross-References: CVE-2010-3833 CVE-2010-3834 CVE-2010-3835
CVE-2010-3836 CVE-2010-3837 CVE-2010-3838
CVE-2010-3839 CVE-2010-3840
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes 8 vulnerabilities is now available. It
includes one version update.

Description:

MariaDB was updated to version 5.1.55 to fix numerous bugs
and security issues.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch libmariadbclient16-4830

- openSUSE 11.3:

zypper in -t patch libmariadbclient16-4830

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

libmariadbclient16-5.1.55-0.3.1
libmariadbclient_r16-5.1.55-0.3.1
mariadb-5.1.55-0.3.1
mariadb-bench-5.1.55-0.3.1
mariadb-client-5.1.55-0.3.1
mariadb-debug-5.1.55-0.3.1
mariadb-test-5.1.55-0.3.1
mariadb-tools-5.1.55-0.3.1

- openSUSE 11.3 (i586 x86_64) [New Version: 5.1.55]:

libmariadbclient16-5.1.55-0.3.1
libmariadbclient_r16-5.1.55-0.3.1
mariadb-5.1.55-0.3.1
mariadb-bench-5.1.55-0.3.1
mariadb-client-5.1.55-0.3.1
mariadb-debug-5.1.55-0.3.1
mariadb-test-5.1.55-0.3.1
mariadb-tools-5.1.55-0.3.1


References:

http://support.novell.com/security/cve/CVE-2010-3833.html
http://support.novell.com/security/cve/CVE-2010-3834.html
http://support.novell.com/security/cve/CVE-2010-3835.html
http://support.novell.com/security/cve/CVE-2010-3836.html
http://support.novell.com/security/cve/CVE-2010-3837.html
http://support.novell.com/security/cve/CVE-2010-3838.html
http://support.novell.com/security/cve/CVE-2010-3839.html
http://support.novell.com/security/cve/CVE-2010-3840.html
https://bugzilla.novell.com/676973


< Previous Next >
This Thread
  • No further messages