Mailinglist Archive: opensuse-updates (67 mails)

< Previous Next >
openSUSE-SU-2011:0452-1 (low): Cronie: does not drop all privileges before calling sendmail
openSUSE Security Update: Cronie: does not drop all privileges before
calling sendmail
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0452-1
Rating: low
References: #690166
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that contains security fixes can now be
installed. It includes one version update.

Description:

Cronie does not drop all privileges before calling sendmail.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch cron-4495

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64) [New Version: 1.4.7]:

cron-4.2-9.3.1
cronie-1.4.7-1.3.1
cronie-anacron-1.4.7-1.3.1


References:

https://bugzilla.novell.com/690166


< Previous Next >
This Thread
  • No further messages