Mailinglist Archive: opensuse-updates (67 mails)

< Previous Next >
openSUSE-SU-2011:0435-1 (important): vsftp security update
openSUSE Security Update: vsftp security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0435-1
Rating: important
References: #676259
Cross-References: CVE-2011-0762
Affected Products:
openSUSE 11.4
openSUSE 11.3
openSUSE 11.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Certain file patterns could cause vsftpd to consume
excessive CPU resulting in denial of service
(CVE-2011-0762).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch vsftpd-4116

- openSUSE 11.3:

zypper in -t patch vsftpd-4115

- openSUSE 11.2:

zypper in -t patch vsftpd-4115

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

vsftpd-2.3.2-3.3.1

- openSUSE 11.3 (i586 x86_64):

vsftpd-2.2.2-3.3.1

- openSUSE 11.2 (i586 x86_64):

vsftpd-2.0.7-5.6.1


References:

http://support.novell.com/security/cve/CVE-2011-0762.html
https://bugzilla.novell.com/676259


< Previous Next >
This Thread
  • No further messages