Mailinglist Archive: opensuse-updates (67 mails)

< Previous Next >
openSUSE-SU-2011:0424-1 (low): mailman security update to fix XSS vulnerabilities
openSUSE Security Update: mailman security update to fix XSS vulnerabilities
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0424-1
Rating: low
References: #621104 #637295 #671745
Cross-References: CVE-2010-3089 CVE-2010-3090 CVE-2011-0707

Affected Products:
openSUSE 11.2
______________________________________________________________________________

An update that fixes three vulnerabilities is now
available. It includes one version update.

Description:

mailman was updated to version 2.1.14 to fix several
cross-site-scripting (XSS) vulnerabilities (CVE-2011-0707,
CVE-2010-3089, CVE-2010-3090).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch mailman-4430

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 x86_64) [New Version: 2.1.14]:

mailman-2.1.14-9.2.1


References:

http://support.novell.com/security/cve/CVE-2010-3089.html
http://support.novell.com/security/cve/CVE-2010-3090.html
http://support.novell.com/security/cve/CVE-2011-0707.html
https://bugzilla.novell.com/621104
https://bugzilla.novell.com/637295
https://bugzilla.novell.com/671745


< Previous Next >
List Navigation
This Thread
  • No further messages