Mailinglist Archive: opensuse-updates (41 mails)

< Previous Next >
openSUSE-RU-2010:0973-1 (low): graphviz: It doesn't find libperl.so. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 23 Nov 2010 19:08:17 +0100 (CET)
  • Message-id: <20101123180817.9BFD5BE5F@xxxxxxxxxxxxxx>
openSUSE Recommended Update: graphviz: It doesn't find libperl.so. Fixed by
this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0973-1
Rating: low
References: #612766
Affected Products:
openSUSE 11.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Because of the way the perl extension was built it lacked
the information of where to find the perl runtime library.
This is fixed by this update


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch graphviz-3538

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 x86_64):

graphviz-2.20.2-45.6.1
graphviz-devel-2.20.2-45.6.1
graphviz-doc-2.20.2-8.6.1
graphviz-gd-2.20.2-8.6.1
graphviz-gnome-2.20.2-8.6.1
graphviz-guile-2.20.2-8.6.1
graphviz-java-2.20.2-8.6.1
graphviz-lua-2.20.2-8.6.1
graphviz-ocaml-2.20.2-8.6.1
graphviz-perl-2.20.2-8.6.1
graphviz-php-2.20.2-8.6.1
graphviz-python-2.20.2-8.6.1
graphviz-ruby-2.20.2-8.6.1
graphviz-sharp-2.20.2-8.6.1
graphviz-tcl-2.20.2-8.6.1


References:

https://bugzilla.novell.com/612766


< Previous Next >
This Thread
  • No further messages