Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0489-1 (low): build: Distribution default is wrong. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 9 Aug 2010 21:08:18 +0200 (CEST)
  • Message-id: <20100809190818.DDF97BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: build: Distribution default is wrong. Fixed by
this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0489-1
Rating: low
References: #618004
Affected Products:
openSUSE 11.3
openSUSE 11.2
openSUSE 11.1
______________________________________________________________________________

An update that has one recommended fix can now be
installed. It includes one version update.

Description:

This update brings the build package to the 2010-07-28
version which includes many fixes and enhancements for
building openSUSE packages, including:

- export BUILD_DEBUG so rpmlint can check for it
(bnc#618004)
- support for Files provide
- document --repo and --dis
- update wiki links
- fix bugs in repo handling
- fix distribution autodetection code


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch build-2854

- openSUSE 11.2:

zypper in -t patch build-2854

- openSUSE 11.1:

zypper in -t patch build-2854

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (noarch src) [New Version: 2010.07.28]:

build-2010.07.28-1.1.1

- openSUSE 11.3 (noarch) [New Version: 2010.07.28]:

build-mkbaselibs-2010.07.28-1.1.1

- openSUSE 11.2 (noarch src) [New Version: 2010.07.28]:

build-2010.07.28-1.1.1

- openSUSE 11.1 (noarch src) [New Version: 2010.07.28]:

build-2010.07.28-1.1.1


References:

https://bugzilla.novell.com/618004


< Previous Next >
This Thread
  • No further messages