Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0487-1 (low): beaver: Update from 0.4.0rc1 to the stable release 0.4.0
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 9 Aug 2010 20:08:37 +0200 (CEST)
  • Message-id: <20100809180837.CE1C2BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: beaver: Update from 0.4.0rc1 to the stable
release 0.4.0
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0487-1
Rating: low
References: #623221
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Beaver has been updated to stable release 0.4.0 form
previous 0.4.0 release candidate 1.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch beaver-2866

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

beaver-0.4.0-0.1.1


References:

https://bugzilla.novell.com/623221


< Previous Next >
This Thread
  • No further messages