Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0477-1 (low): libjpeg8: Recommend to old libjpeg version to fix 3rd party applications
  • From: maintenance@xxxxxxxxxxxx
  • Date: Thu, 5 Aug 2010 17:08:29 +0200 (CEST)
  • Message-id: <20100805150829.0FC62BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: libjpeg8: Recommend to old libjpeg version to
fix 3rd party applications
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0477-1
Rating: low
References: #624583
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Re-add libjpeg6 to the default installation so that
applications installed not from rpm can start again.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch jpeg-2832

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

jpeg-8.0.1-2.1.1

- openSUSE 11.3 (i586 x86_64):

libjpeg-devel-8.0.1-2.1.1
libjpeg6-6.2.0-3.1
libjpeg8-8.0.1-2.1.1

- openSUSE 11.3 (x86_64):

libjpeg-devel-32bit-8.0.1-2.1.1
libjpeg6-32bit-6.2.0-3.1
libjpeg8-32bit-8.0.1-2.1.1


References:

https://bugzilla.novell.com/624583


< Previous Next >
This Thread
  • No further messages