Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0475-1 (moderate): pam_mount: Fix segfault when executed from sshd
  • From: maintenance@xxxxxxxxxxxx
  • Date: Thu, 5 Aug 2010 17:08:24 +0200 (CEST)
  • Message-id: <20100805150824.1D3F5BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: pam_mount: Fix segfault when executed from sshd
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0475-1
Rating: moderate
References: #619780
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes a segfault in pam_mount when executed
from sshd.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch pam_mount-2818

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

pam_mount-1.34-3.1.1

- openSUSE 11.3 (x86_64):

pam_mount-32bit-1.34-3.1.1


References:

https://bugzilla.novell.com/619780


< Previous Next >
This Thread
  • No further messages