Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0470-1 (low): usb_modeswitch: version upgrade to support more devices
  • From: maintenance@xxxxxxxxxxxx
  • Date: Thu, 5 Aug 2010 17:08:12 +0200 (CEST)
  • Message-id: <20100805150812.31267BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: usb_modeswitch: version upgrade to support more
devices
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0470-1
Rating: low
References: #622525
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be
installed. It includes one version update.

Description:

usb_modeswitch is upgraded to version 1.1.3 and
usb_modeswitch-data to version 20100707 to improve the
openSUSE hardware compatibility.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch usb_modeswitch-2814

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64) [New Version: 1.1.3]:

usb_modeswitch-1.1.3-1.1.1

- openSUSE 11.3 (noarch) [New Version: 1.1.3]:

usb_modeswitch-data-1.1.3-1.1.1


References:

https://bugzilla.novell.com/622525


< Previous Next >
This Thread
  • No further messages