Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0456-1 (low): mkinitrd: Collective update for mkinitrd
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 2 Aug 2010 16:08:21 +0200 (CEST)
  • Message-id: <20100802140821.4DB8FBE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: mkinitrd: Collective update for mkinitrd
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0456-1
Rating: low
References: #595071 #596086
Affected Products:
openSUSE 11.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

The following bugs are fixed by this update:
- call update-bootloader if not available
- setup-prepare: fix feature check


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.1:

zypper in -t patch mkinitrd-2305

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.1 (i586 ppc src x86_64):

mkinitrd-2.4-34.5.1


References:

https://bugzilla.novell.com/595071
https://bugzilla.novell.com/596086


< Previous Next >
This Thread
  • No further messages