Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-SU-2010:0439-1 (moderate): bogofilter: heap corruption overrun in bogofilter/bogolexer
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Mon, 26 Jul 2010 22:08:11 +0200 (CEST)
  • Message-id: <20100726200811.3423DBE29@xxxxxxxxxxxxxx>
openSUSE Security Update: bogofilter: heap corruption overrun in

Announcement ID: openSUSE-SU-2010:0439-1
Rating: moderate
References: #619847
Cross-References: CVE-2010-2494
Affected Products:
openSUSE 11.2
openSUSE 11.1

An update that fixes one vulnerability is now available.


This update of bogofilter/bogolexer fixes a heap based
buffer underflow vulnerability which could be exploited to
cause a denial of service or potentially execute arbitrary
code (CVE-2010-2494).

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch bogofilter-2668

- openSUSE 11.1:

zypper in -t patch bogofilter-2668

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.2 (i586 src x86_64):


- openSUSE 11.1 (i586 ppc src x86_64):



< Previous Next >
This Thread
  • No further messages