Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-RU-2010:0432-1 (moderate): yast2-gtk: updated to version 2.21.68 fixing bnc#609778 and bnc#620513
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 26 Jul 2010 20:08:12 +0200 (CEST)
  • Message-id: <20100726180812.0D7D9BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: yast2-gtk: updated to version 2.21.68 fixing
bnc#609778 and bnc#620513
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0432-1
Rating: moderate
References: #609778 #620513
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed. It includes one version update.

Description:

yast2-gtk was updated to fix the following bugs bnc#609778
- yast software management (qt,gtk,ncurses): configuration
> online from menubar does not work as expected. Partly
fixed by this update for the gtk interface by omitting
online-update configuration menu item when not running
online-update. bnc#620513 - sw_single (gtk): freeze when
opening the Dependencies box. Fixes were also made to
make the Versions box for a selected package more
prominent.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch yast2-gtk-2745

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64) [New Version: 2.21.68]:

yast2-gtk-2.21.68-0.1.1


References:

https://bugzilla.novell.com/609778
https://bugzilla.novell.com/620513


< Previous Next >
This Thread
  • No further messages