Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-RU-2010:0431-1 (low): NetworkManager-NovellVPN: Fix for NovellVPN Connection Requires to Accept Advanced Options to Work
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 26 Jul 2010 20:08:09 +0200 (CEST)
  • Message-id: <20100726180809.BD5ACBE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: NetworkManager-NovellVPN: Fix for NovellVPN
Connection Requires to Accept Advanced Options to Work
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0431-1
Rating: low
References: #622854
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes:
- bnc#622854: NovellVPN Connection Requires to Accept
Advanced Options to Work


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch NetworkManager-novellvpn-2775

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

NetworkManager-novellvpn-0.7.2.r1138-7.1.1

- openSUSE 11.3 (i586 x86_64):

NetworkManager-novellvpn-gnome-0.7.2.r1138-7.1.1


References:

https://bugzilla.novell.com/622854


< Previous Next >
This Thread
  • No further messages