Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-SU-2010:0418-1 (moderate): python-mako security update
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Thu, 22 Jul 2010 19:08:14 +0200 (CEST)
  • Message-id: <20100722170814.BECF2BE29@xxxxxxxxxxxxxx>
openSUSE Security Update: python-mako security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0418-1
Rating: moderate
References: #619134
Cross-References: CVE-2010-2480
Affected Products:
openSUSE 11.3
openSUSE 11.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Python-mako was prone to a Cross-Site Scripting flaw due to
improperly escaped single quotes (CVE-2010-2480).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch python-mako-2728

- openSUSE 11.2:

zypper in -t patch python-mako-2728

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (noarch src):

python-mako-0.2.5-4.2.1

- openSUSE 11.2 (noarch src):

python-mako-0.2.4-2.2.1


References:

http://support.novell.com/security/cve/CVE-2010-2480.html
https://bugzilla.novell.com/619134


< Previous Next >
This Thread
  • No further messages