Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2010:0089-1 (low): transmission: fixing data corruption issue
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Fri, 9 Apr 2010 14:06:10 +0200 (CEST)
  • Message-id: <20100409120624.16593BE12@xxxxxxxxxxxxxx>
openSUSE Security Update: transmission: fixing data corruption issue
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0089-1
Rating: low
References: #589268
Cross-References: CVE-2010-0748
Affected Products:
openSUSE 11.2
openSUSE 11.1
openSUSE 11.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

A data corruption issue has been fixed in transmission.
CVE-2010-0748 has been assigned to this issue.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch transmission-2256

- openSUSE 11.1:

zypper in -t patch transmission-2256

- openSUSE 11.0:

zypper in -t patch transmission-2256

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 src x86_64):

transmission-1.74-4.8.1

- openSUSE 11.2 (i586 x86_64):

transmission-gtk-1.74-4.8.1
transmission-qt-1.74-4.8.1

- openSUSE 11.2 (noarch):

transmission-common-1.74-4.8.1
transmission-common-lang-1.74-4.8.1

- openSUSE 11.1 (i586 ppc src x86_64):

transmission-1.34-1.33.1

- openSUSE 11.1 (i586 ppc x86_64):

transmission-gtk-1.34-1.33.1
transmission-lang-1.34-1.33.1

- openSUSE 11.0 (i586 ppc src x86_64):

transmission-1.11-18.4

- openSUSE 11.0 (i586 ppc x86_64):

transmission-gtk-1.11-18.4
transmission-lang-1.11-18.4


References:

http://support.novell.com/security/cve/CVE-2010-0748.html
https://bugzilla.novell.com/589268


< Previous Next >
This Thread
  • No further messages