Mailinglist Archive: opensuse-testing (32 mails)

< Previous Next >
Re: [opensuse-testing] CD doesn't find its own install source
  • From: "Bernhard M. Wiedemann" <bernhardout@xxxxxxxx>
  • Date: Sat, 19 Jun 2010 14:26:08 +0200
  • Message-id: <4C1CB760.7080701@xxxxxxxx>
Am 19.06.2010 05:57, schrieb Volker Kuhlmann:
I've had the 11.3M7 NET CD rescue system fail to start on some piece of
fairly standrd looking PC hardware, after 11.0 and 11.1 had the same
problem. The error is "can't find installation source" - a bit strange
that it can't find itself any more. After the fallback to the text based
installer, starting the rescue system again from there works (except
with 11.0, which never works).

AFAIU the rescue system uses the same boot sequence as the installation
system, so I'm concerned 11.3 final will blow up on install too.

What should I specifically look out for, and which files shall I keep
for bugzilla?

It is possible that no Ethernet was connected when I tried, but that
shouldn't affect any installation from CD/DVD.

Thanks,

Volker


could be
https://bugzilla.novell.com/show_bug.cgi?id=612143
where the kernel/initrd fail to load drivers for your device. The part
before (loading kernel + initrd) used BIOS to do its work.

I also had cases when varying parameters like nohz=off or mem= or even
the display resolution influenced if it would work or not. Rather random.

btw: RC1 is out, but I do not expect it to make a difference there.

Ciao
Bernhard M.
--
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx

< Previous Next >
References