Mailinglist Archive: opensuse-testing (19 mails)

< Previous Next >
Re: [opensuse-testing] 11.3 M1 - distorted graphic display
  • From: Jürgen Radzuweit <juergen@xxxxxxxxxxxx>
  • Date: Mon, 8 Feb 2010 21:28:17 +0100
  • Message-id: <201002082128.17647.juergen@xxxxxxxxxxxx>
Hi Terje,
did you use the generic driver (nv) for the nvidia card or the vendor stuff? I
myself have a problem using the Nvidia driver, but the generic driver works.
In case you use the Nvidia driver you should file a bug against Nvidia and not
against openSUSE.
Additionally you can switch to a console (Ctrl-Alt-F1) and check
/var/log/message and or /var/log/boot.msg for a hint.

Regards
Jürgen

PS : The kdm server crashes with Signal 11 caught message

Am Sonntag 07 Februar 2010 23:36:14 schrieb Terje J. Hanssen:
Hi folks,

I've tried a couple of x86_64 installation on my hp 8714w with Nvidia
3600M, both default KDE and also Gnome using the NET CD and a usual
installation procedure.

Up to now, this mobile workstation has run previous 11.x and sled 10/11
(certified) ok and some other distributions too. But this time with 11.3
I got a distorted and unreadable grahical display right after the first
boot from hard disk. I was able to use the safe mode login (once), but
as soon as I tried to change the resolution from the installation mode
1280x1024 to the correct 1920x1200 (yes, I know sax2 isn't supported
longer), the bad test display occurred. Therefore this error is critical
and prohibit me from real testing.

How should I address this issue further, throug the (confusing) Testopia
(guide lines welcome) or to the normal Bugzilla?

Rgds,
Terje J. Hanssen


--
------------------------------------------------------
Jürgen Radzuweit
Am Steinebrück 23
40589 Düsseldorf

Telefon : 0211/788 5115
Mobil : 0172/210 4989
EMail : juergen@xxxxxxxxxxxx
--
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References