Mailinglist Archive: opensuse-testing (18 mails)

< Previous Next >
Re: [opensuse-testing] HW testing, a problem for a Norwegian user
  • From: Birger Kollstrand <birger.kollstrand@xxxxxxxxxxxxxx>
  • Date: Sun, 13 Dec 2009 09:02:23 +0100
  • Message-id: <1436d8d40912130002t20f1a197ia393e0d31f6371ec@xxxxxxxxxxxxxx>
Ok,

But how can that be done from the installation? He is then starting
from scratch.

And we need to find the root cause so it can be solved.

It might be a buggy ACPI implementation on his motherboard, but why
should it then only affect openSUSE and none of the others?

cu / birger....

2009/12/13 Rajko M. <rmatov101@xxxxxxxxxxx>:
On Saturday 12 December 2009 09:56:29 Birger Kollstrand wrote:
...
Does anyone have any similar experiences?

Anyone that can help debug the problem?

In old xorg.conf before clean installation of 11.2 there was comment in:

Section "InputDevice"

 # Driver "kbd" will be disabled unless 'Option "AutoAddDevices" "off"'
 # is set in "ServerFlags" section.

And keyboard did not work.
Running 'sax2' to create xorg.conf and then edit section as described above
should be workaround for the problem.

--
Regards Rajko,

openSUSE Wiki Team: http://en.opensuse.org/Wiki_Team
People of openSUSE: http://en.opensuse.org/People_of_openSUSE/About
--
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx

< Previous Next >