Mailinglist Archive: opensuse-testing (32 mails)

< Previous Next >
[opensuse-testing] beta1 installation
  • From: Rainer Lay <rainer.lay@xxxxxx>
  • Date: Wed, 15 Aug 2007 08:57:43 +0200
  • Message-id: <46C2A3E7.2050402@xxxxxx>
when upgrading from 10.2, I had the following issues:

    * After performing the media checksum thing (no problems detected),
      I got the message, that yast ldap client could not be installed
      (file is corrupted). The rpm is installed later on without problems!
    * After installing the rpms, I got a red linuxrc screen, telling me,
      that there was a problem with the installation - no information
      what problem. I have no idea what happend, so I restarted upgrade
      -> all was fine.
    * The internet connect test (looking for updates during
      installation, ...) did not succeed, the protocol does not give any
      information (blank box). Afterwards, I found out, that the cable
      was not connected ;-)

After installation completed, I am looking for some files, which were
not included on the image, e.g. libtheora-devel, source.rpms, ...
Where can I get them?

kind regards,
Rainer
-- 
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups