Mailinglist Archive: opensuse-security (18 mails)

< Previous Next >
[opensuse-security] Re: openSUSE-SU-2011:0449-1 (low): libzip security update
On 05/06/2011 04:08 PM, opensuse-security@xxxxxxxxxxxx wrote:

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch libzip-devel-4188

- openSUSE 11.3:

zypper in -t patch libzip-devel-4188

- openSUSE 11.2:

zypper in -t patch libzip-devel-4188

To bring your system up-to-date, use "zypper patch".

toganm@desktop:~> sudo zypper patch
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following NEW patch is going to be installed:
libzip-devel

The following package is going to be upgraded:
libzip1

1 package to upgrade.
Overall download size: 21.0 KiB. No additional space will be used or
freed after the operation.
Continue? [y/n/?] (y):


Why would it be needed to install the libzip-devel file when it is not
installed in the system ? Aren't -devel packages needen for packaging
but not ordinary use ?

toganm@desktop:~> rpm -q libzip-devel
package libzip-devel is not installed


Thanks


Togan
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups