Mailinglist Archive: opensuse-security (26 mails)

< Previous Next >
Re: [opensuse-security] Multiple vulnerabilities in Ruby: 2008/08/08
  • From: "Mark V" <mvyver@xxxxxxxxx>
  • Date: Tue, 12 Aug 2008 13:41:02 +1000
  • Message-id: <389c43e40808112041h67dc3b2bn867df9b6977fd66@xxxxxxxxxxxxxx>
On Fri, Aug 8, 2008 at 5:35 PM, Thomas Biege <thomas@xxxxxxx> wrote:
On Fri, Aug 08, 2008 at 05:02:21PM +1000, Mark V wrote:
FYI,
Multiple vulnerabilities in Ruby

http://www.ruby-lang.org/en/news/2008/08/08/multiple-vulnerabilities-in-ruby/

Hi,
thanks for pointing us to this.


Not sure if this is the appropriate forum to raise this?
If not please indicate how I should go about flagging this as an issue
for the update service.

I made a bug report for you in our bugzilla(.novell.com).


Okay I couldn't find that report. It may have been closed? In that
case the following may be redundant, but in case it is still open:

"Ruby 1.8.7-p72 and 1.8.6-p287 have been released. The last releases
were incomplete, and the new releases include fixes of the previously
announced vulnerability of dl."

http://www.ruby-lang.org/en/news/2008/08/11/ruby-1-8-7-p72-and-1-8-6-p287-released/


HTH





--
Bye,
Thomas
--
Thomas Biege <thomas@xxxxxxx>, SUSE LINUX, Security Support & Auditing
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nuernberg)
--
Hamming's Motto:
The purpose of computing is insight, not numbers.
-- Richard W. Hamming

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References