Mailinglist Archive: opensuse-security (33 mails)

< Previous Next >
Re: [opensuse-security] Java-1_6_0-sun-plugin and latest update?
  • From: Anders Johansson <ajh@xxxxxxxxxx>
  • Date: Wed, 6 Feb 2008 21:00:13 +0100
  • Message-id: <200802062100.13347.ajh@xxxxxxxxxx>
On Wednesday 06 February 2008 18:30:38 Rainer Duffner wrote:
What I don't understand about the 32bit vs. 64bit situation is that the
plugin did work (with konq, that is) - before the last update came in.
It never worked with Firefox or Opera.

konqueror doesn't use the plugin. It calls java as an external binary to run
the applets

This is why konqueror never has problems with 32/64 bits. It simply doesn't do
any linking

Anders

--
Madness takes its toll
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
List Navigation