Mailinglist Archive: opensuse-security (33 mails)

< Previous Next >
[opensuse-security] Java-1_6_0-sun-plugin and latest update?
  • From: Rainer Duffner <rainer@xxxxxxxxxxxxxxx>
  • Date: Wed, 06 Feb 2008 14:15:01 +0100
  • Message-id: <47A9B2D5.1050509@xxxxxxxxxxxxxxx>
Hi,

this is what I get when trying to go through the updates (OpenSuSE 10.3
x86_64):

2 Probleme: Problem: Wenn nur Abhängigkeiten der besten Architektur
verwendet werden, wird keine eindeutige Lösung gefunden. Problem:
java-1_6_0-sun-plugin kann aufgrund fehlender Abhängigkeiten nicht
installiert werden Problem: Wenn nur Abhängigkeiten der besten
Architektur verwendet werden, wird keine eindeutige Lösung gefunden. Bei
diesem Lösungsversuch wurden nur Abhängigkeiten in der besten
Architektur berücksichtigt. Alle auflösbaren Objekte zu berücksichtigen
braucht viel Zeit, kann aber zu einem besseren Ergebnis führen. Lösung
1: Versuche eine Lösung zu finden, die ALLE Möglichkeiten
berücksichtigt. Bezieht sich auf auflösbare Objekte mit kompatibler
Architektur.

Is the mirror I'm suing not fully synched?
Or what do I have to do?
I've got
1_6
1_6-alsa
1_6-devel
1_6-jdbc
1_6-plugin

installed.





cheers,
Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups