Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
Re: [suse-security] antivir updates not working anymore under 10.0? SOLVED!!
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Wed, 24 May 2006 16:16:15 +0200 (CEST)
  • Message-id: <Pine.LNX.4.61.0605241615210.16576@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Wednesday 2006-05-24 at 14:47 +0200, Arjen de Korte wrote:

> This is a well known problem with people not understanding what the
> noexec flag really does. It really adds no additional security at all
> (since the ways to circumvent this are well known for years already) and
> potentially crash other applications as well.

Could you expand on that, or give a link, please? I'm interested in
knowing how 'noexec' can be circunvented.

- --
Cheers,
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFEdGqxtTMYHG2NR9URAsJRAKCPRa7yMsp+bey528AJKKpj5B4dzgCfbPKK
iF4WTG7kUriKl4vNkRNpzqE=
=1u7U
-----END PGP SIGNATURE-----


< Previous Next >
Follow Ups