Mailinglist Archive: opensuse-security (257 mails)

< Previous Next >
Bad quality of updates from SuSE ftp server
  • From: Hubertus Haniel <hubba@xxxxxxxxxxxx>
  • Date: Tue, 24 Aug 2004 22:11:24 +0100 (BST)
  • Message-id: <Pine.LNX.4.53.0408242154160.4518@xxxxxxxxxxxx>


On the FTP server is a mkinitrd-1.0-219.i586.rpm which actually contains
mkinitrd-1.0-221 so to fix the nice graphical boot screen which was broken
with mkinitrd-1.0-219 one has to remove the currently installed
mkinitrd-1.0-219 and install it again from the FTP server to perform the
update.

Yesterday Yast tried to do the right thing as instructed by
patches/mkinitrd-51598 but failed as it was looking for
mkinitrd-1.0-221.i586.rpm which did not exist. Today this patch was
marked as obsolete.

The spamassassin update published today for 8.2 contains only spamassassin
but no update for perl-spamassassin so I had to rebuild the source rpm to get
both.

I don't know about everybody else but I personally find the standard of
SuSE updates has dropped since Novell have got the fingers in the pie.

Best regards
Hubba

< Previous Next >