Mailinglist Archive: opensuse-security (363 mails)

< Previous Next >
Re: [suse-security] obsolete (PF_INET,SOCK_PACKET)
  • From: Sebastian Krahmer <krahmer@xxxxxxx>
  • Date: Mon, 2 Jun 2003 11:20:54 +0200 (CEST)
  • Message-id: <Pine.LNX.4.44.0306021120120.25938-100000@xxxxxxxxxxxxx>
On Wed, 28 May 2003, webmaster wrote:

Hi,

Yes it is harmless, the kernel just complains that scanlogd
is using a depricated API.

Sebastian

> Hi List,
>
> Is the err below harmless? And what a way to cure it? SuSe 7.1 box
>
> scanlogd uses obsolete (PF_INET,SOCK_PACKET)
>
>
> Thanks
>
> Antal
>
> Kreorg Oktatóközpont
> Grid International Magyarország
>
> kreorg@xxxxxxxxx
> +36-1-321-0031
>
>
>
> --
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here
>

--
~
~ perl self.pl
~ $_='print"\$_=\47$_\47;eval"';eval
~ krahmer@xxxxxxx - SuSE Security Team
~



< Previous Next >
This Thread
  • No further messages