Mailinglist Archive: opensuse-security (363 mails)

< Previous Next >
AW: [suse-security] YOU behind a proxy
  • From: "Ulrich Roth" <Roth@xxxxxxxxx>
  • Date: Tue, 17 Jun 2003 10:41:03 +0200
  • Message-id: <047D33E9F294624A972F6A6325C993C2352A63@xxxxxxxxxxxxxxxxxxxxxxxxxx>
> I have updated my system from SuSE 8.1 to 8.2 and I have some
> problems using YOU.
> After the update I could not make it work, but it worked before.
> I have tried to set the http_proxy variable to
> "http://proxyserver:port";
> but it says that there has been an HTTP error 407. Then I
> have tried to
> set it to "http_proxy=http://user:password@proxyserver:port"; than it
> says that can not resolve proxy "user". How can I tell to the
> YOU to use the proxy with user and password.
> I have also tried to set the proxy in the wgetrc file to
> "http_proxy=http://proxyserver:port"; and the proxy-user=user,
> proxy-passwd=password but nothing happened. I have tried the
> wget and it works yust fine.
> Anybody experienved the same problem or can anybody tell me some a
> solution to my problem?
I don't know YOU. But if YOU uses pure FTP to retrieve its updates
(Web browsers for example embed their FTP requests in HTTP packets),
you need an FTP proxy (e.g. frox which is delivered with the SuSE distro).
Squid only understands HTTP, not FTP.
Bye
Uli
--
Ulrich Roth
IMPACT Business & Technology Consulting GmbH
Im Mediapark 8 / K├ÂlnTurm
D-50670 Koeln
Phone +49-221-93 70 80-29
Fax +49-221-93 70 80-15
E-Mail: roth@xxxxxxxxx

< Previous Next >
This Thread
Follow Ups