Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: [suse-security] Re: SuSE Security Announcement: xf86 (SuSE-SA:2002:032)
What if we've used the rpm's off your site to upgrade an older distro to
XF4.2, such as 7.3 on my notebook? Am I affected as well?

On Wed, 2002-09-18 at 08:17, Olaf Kirch wrote:
> > Or is it possible to compile the suse8-src-rpm under suse 7.2?
>
> XFree versions prior to 4.2.0 are not affected, by all I know.
> This update is required only if you run 8.0.
>
> Olaf
> --
> Olaf Kirch | Anyone who has had to work with X.509 has probably
> okir@xxxxxxx | experienced what can best be described as
> ---------------+ ISO water torture. -- Peter Gutmann
>
> --
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here



< Previous Next >
Follow Ups
References