Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement: xf86 (SuSE-SA:2002:032)
  • From: Ben Rosenberg <ben@xxxxxxxxx>
  • Date: Wed, 18 Sep 2002 11:45:39 -0700
  • Message-id: <20020918184539.GC11927@xxxxxxxxx>
* Hatto von Hatzfeld (hatto@xxxxxxxxxxxxx) [020918 05:21]:
::
::What's about other platforms and other distributions (e.g. SuSE 7.3)?
::

Yes, I would agree with this quite a lot. I know it's a common belief at
SuSE that 7.3 and 7.2 users haven't/won't upgrade to 4.2.0 and this is
the reason AA fonts and Icon smoothing have been disabled in QT..but
this is just silly. There are lots of us who DO run XF4.2.0 and would
like at least to have security fixes if not REAL QT/KDE3 packages with
EVERYTHING enabled that's suppose to be enabled.

How's about this ..why not release XFree86 4.2.1 pkgs for 7.2, 7.3 and
8.0 since it was released about 2 weeks ago and the major fixes are
security related. That would be just dandy. ;)

--
Ben Rosenberg ---===---===---===--- mailto:ben@xxxxxxxxx
Tell me what you believe..
I tell you what you should see.

< Previous Next >