Mailinglist Archive: opensuse-security (616 mails)

< Previous Next >
Re: [suse-security] zlib update alternative?
  • From: Marcin Gryszczuk <marcing@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 12 Mar 2002 15:30:12 +0100
  • Message-id: <5.1.0.14.2.20020312152801.00c0e400@xxxxxxxxxxxxxxxxx>
Hi

As long as libz is linked dynamically you can download zlib-1.1.4 from
http://www.gzip.org/zlib/, compile and use instead of bugged one.

Cheers

Marcin


You an try to download the newest
At 14:26 12-03-2002 +0100, Kevin Ivory wrote:
Roman Drahtmueller wrote:
> The libz compression library is being used by several hundred packages
> in all SuSE products.

We have many hundred systems running various SuSE versions, some
now not supported by SuSE anymore.

There was a discussion on Slashdot where someone mentioned the
possibility of setting the MALLOC_CHECK_ variable (possible
values 0,1,2) with a slight performance penalty. Is this an
option for (older remote) systems where no update packages
will be supplied?

Kevin
--
_ | Kevin Ivory | Tel: +49-551-37000041
|_ |\ | | Service Network GmbH | Fax: +49-551-3700009
._|ER | \|ET | Bahnhofsallee 1b | mailto:Ivory@xxxxxxxxx
Service Network | 37081 Goettingen | http://www.SerNet.de/

--
To unsubscribe, e-mail: suse-security-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here


< Previous Next >
Follow Ups