Mailinglist Archive: opensuse-security (465 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement: openssh (SuSE-SA:2001:045) (re-released SuSE-SA:2001:044)
> DANGER:
> as far as i can remeber rpm -ba (build all) might also do an install
> on newer rpms the installation might be not in root but if it is
> the old ssh is overwritten.

Wow, and they say most drugs don't affect the memory. Unless you have an
extremely non standard version of RPM (hint: you do not) rpm -ba builds
source and nbinary rpm's, which are simply dropped into /usr/src/suse/RPMS/
whatever. You have to install them yourself.


> --- Engelbert Gruber ----=~
> SSG Fintl,Gruber,Lassnig

-Kurt


< Previous Next >
References