Mailinglist Archive: opensuse-security (605 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement: kernel (SuSE-SA:2001:036)
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Tue, 30 Oct 2001 12:10:15 +0100 (MET)
  • Message-id: <Pine.LNX.4.33.0110301208400.19773-100000@xxxxxxxxxxxx>
> > Have you ever used VMWARE?
> > It will NOT run in the 64GB model. I can either use VMWARE at work to
> > support our users or run windows natively. I prefer VMWARE.

Hi there,

if you are running vmware on an SMP system, then use the psmp kernels (for
older pentium-I processors). The have the 4GB limit, no largemem support.

There will be an official announcement about things like this later this
week.

Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| N├╝rnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >
This Thread
  • No further messages