Mailinglist Archive: opensuse-security (555 mails)

< Previous Next >
Kernel security
  • From: Martin Fahlgren <martin@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 07 May 2001 11:09:51 +0200
  • Message-id: <3AF6665F.7F23E914@xxxxxxxxxxxxxxxxxxxxx>
Warning!

There are serious problems with all Linux kernels prior to version 2.2.19.
Among these are possibilities for local denial of service or root
exploits by exercising race conditions between the ptrace, exec, and/or
suid system calls. Programs which exploit these problems have existed
since middle of april. See www.securityfocus.com/bugtraq/archive for more
info.

A SuSE Security Announcement and a new kernel rpm are needed!

Best regards
Martin

< Previous Next >