Mailinglist Archive: opensuse-security (555 mails)

< Previous Next >
Re: [suse-security] Re: Kernel RPMs
Hello


> here are the steps I did
>
> rpm -e k_deflt
> rpm -Uhv k_deflt-2.2.19
> rpm -Uhv --nodeps --force util-linux (fails due to conflicts with
> -Uhv) mk_initrd

Do I need to download all of these for an ordinary Intel based
workstation ?

k_deflt-2.2.19-11.i386.rpm
k_eide-2.2.19-0.i386.rpm
k_i386-2.2.19-12.i386.rpm

Thank you

--
Richard

< Previous Next >
Follow Ups
References