Mailinglist Archive: opensuse-security-announce (43 mails)

by author

< Previous 1 Next >

opensuse-security

03 Dec [security-announce] openSUSE-SU-2019:2626-1: important: Security update for haproxy
31 Dec [security-announce] openSUSE-SU-2019:2712-1: important: Security update for chromium
09 Dec [security-announce] openSUSE-SU-2019:2654-1: moderate: Security update for calamares
11 Dec [security-announce] openSUSE-SU-2019:2672-1: moderate: Security update for permissions
03 Dec [security-announce] openSUSE-SU-2019:2612-1: Security update for libxml2
22 Dec [security-announce] openSUSE-SU-2019:2698-1: moderate: Security update for mariadb
01 Dec [security-announce] openSUSE-SU-2019:2598-1: important: Security update for strongswan
04 Dec [security-announce] openSUSE-SU-2019:2645-1: important: Security update for haproxy
04 Dec [security-announce] openSUSE-SU-2019:2633-1: moderate: Security update for cloud-init
03 Dec [security-announce] openSUSE-SU-2019:2628-1: moderate: Security update for calamares
16 Dec [security-announce] openSUSE-SU-2019:2689-1: important: Security update for libssh
31 Dec [security-announce] openSUSE-SU-2019:2709-1: moderate: Security update for LibreOffice
01 Dec [security-announce] openSUSE-SU-2019:2597-1: moderate: Security update for clamav
01 Dec [security-announce] openSUSE-SU-2019:2604-1: moderate: Security update for freerdp
03 Dec [security-announce] openSUSE-SU-2019:2611-1: moderate: Security update for libidn2
22 Dec [security-announce] openSUSE-SU-2019:2700-1: important: Security update for samba
10 Dec [security-announce] openSUSE-SU-2019:2664-1: important: Security update for opera
15 Dec [security-announce] openSUSE-SU-2019:2687-1: important: Security update for java-1_8_0-openjdk
15 Dec [security-announce] openSUSE-SU-2019:2685-1: moderate: Security update for postgresql
11 Dec [security-announce] openSUSE-SU-2019:2671-1: moderate: Security update for opencv
03 Dec [security-announce] openSUSE-SU-2019:2631-1: important: Security update for ucode-intel
11 Dec [security-announce] openSUSE-SU-2019:2669-1: moderate: Security update for dnsmasq
31 Dec [security-announce] openSUSE-SU-2019:2710-1: moderate: Security update for spectre-meltdown-checker
03 Dec [security-announce] openSUSE-SU-2019:2615-1: moderate: Security update for libarchive
03 Dec [security-announce] openSUSE-SU-2019:2632-1: moderate: Security update for libarchive
18 Dec [security-announce] openSUSE-SU-2019:2693-1: important: Security update for chromium
11 Dec [security-announce] openSUSE-SU-2019:2670-1: moderate: Security update for munge
03 Dec [security-announce] openSUSE-SU-2019:2629-1: Security update for libxml2
09 Dec [security-announce] openSUSE-SU-2019:2655-1: moderate: Security update for calamares
16 Dec [security-announce] openSUSE-SU-2019:2692-1: important: Security update for chromium
11 Dec [security-announce] openSUSE-SU-2019:2668-1: important: Security update for clamav
11 Dec [security-announce] openSUSE-SU-2019:2667-1: moderate: Security update for shadowsocks-libev
02 Dec [security-announce] openSUSE-SU-2019:2608-1: moderate: Security update for freerdp
03 Dec [security-announce] openSUSE-SU-2019:2613-1: moderate: Security update for libidn2
12 Dec [security-announce] openSUSE-SU-2019:2675-1: important: Security update for the Linux Kernel
01 Dec [security-announce] openSUSE-SU-2019:2599-1: moderate: Security update for phpMyAdmin
31 Dec [security-announce] openSUSE-SU-2019:2712-1: important: Security update for chromium
16 Dec [security-announce] openSUSE-SU-2019:2692-1: important: Security update for chromium
02 Dec [security-announce] openSUSE-SU-2019:2607-1: moderate: Recommended update for openafs
03 Dec [security-announce] openSUSE-SU-2019:2620-1: important: Security update for ucode-intel
01 Dec [security-announce] openSUSE-SU-2019:2599-1: moderate: Security update for phpMyAdmin
18 Dec [security-announce] openSUSE-SU-2019:2694-1: important: Security update for chromium
< Previous 1 Next >
List Navigation