Mailinglist Archive: opensuse-security-announce (49 mails)

< Previous Next >
[security-announce] openSUSE-SU-2017:0421-1: important: Security update for spice
openSUSE Security Update: Security update for spice
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:0421-1
Rating: important
References: #1023078 #1023079
Cross-References: CVE-2016-9577 CVE-2016-9578
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This security update for spice fixes the following issues:

CVE-2016-9577: A buffer overflow in the spice server could have
potentially been used by unauthenticated attackers to execute arbitrary
code. (bsc#1023078) CVE-2016-9578: Unauthenticated attackers could have
caused a denial of service via a crafted message. (bsc#1023079)

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-227=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libspice-server-devel-0.12.5-11.1
libspice-server1-0.12.5-11.1
libspice-server1-debuginfo-0.12.5-11.1
spice-client-0.12.5-11.1
spice-client-debuginfo-0.12.5-11.1
spice-debugsource-0.12.5-11.1


References:

https://www.suse.com/security/cve/CVE-2016-9577.html
https://www.suse.com/security/cve/CVE-2016-9578.html
https://bugzilla.suse.com/1023078
https://bugzilla.suse.com/1023079

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages