Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1421-1: important: Security update for xen
SUSE Security Update: Security update for xen
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1421-1
Rating: important
References: #938344 #939712
Cross-References: CVE-2015-5154 CVE-2015-5165
Affected Products:
SUSE Linux Enterprise Server 11-SP1-LTSS
SUSE Linux Enterprise Debuginfo 11-SP1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


Xen was updated to fix the following security issues:

* CVE-2015-5154: Host code execution via IDE subsystem CD-ROM (bsc#938344)
* CVE-2015-5165: QEMU leak of uninitialized heap memory in rtl8139 device
model (XSA-140, bsc#939712)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11-SP1-LTSS:

zypper in -t patch slessp1-xen-12039=1

- SUSE Linux Enterprise Debuginfo 11-SP1:

zypper in -t patch dbgsp1-xen-12039=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11-SP1-LTSS (i586 x86_64):

xen-4.0.3_21548_18-29.1
xen-doc-html-4.0.3_21548_18-29.1
xen-doc-pdf-4.0.3_21548_18-29.1
xen-kmp-default-4.0.3_21548_18_2.6.32.59_0.19-29.1
xen-kmp-trace-4.0.3_21548_18_2.6.32.59_0.19-29.1
xen-libs-4.0.3_21548_18-29.1
xen-tools-4.0.3_21548_18-29.1
xen-tools-domU-4.0.3_21548_18-29.1

- SUSE Linux Enterprise Server 11-SP1-LTSS (i586):

xen-kmp-pae-4.0.3_21548_18_2.6.32.59_0.19-29.1

- SUSE Linux Enterprise Debuginfo 11-SP1 (i586 x86_64):

xen-debuginfo-4.0.3_21548_18-29.1
xen-debugsource-4.0.3_21548_18-29.1


References:

https://www.suse.com/security/cve/CVE-2015-5154.html
https://www.suse.com/security/cve/CVE-2015-5165.html
https://bugzilla.suse.com/938344
https://bugzilla.suse.com/939712

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages